With limited networking, creating a session fails with a 400 error when an enabled web tool's allowed_domains
UpdateyesterdayUnverifiedAdded Oct 8, 2026
With limited networking, creating a session fails with a 400 error when an enabled web tool's allowed_domains has an entry not within allowed_hosts. So does a session update that adds such an entry. An allowed_hosts entry matches one exact host unless it starts with *., so docs.example.com is not within ["example.com"].
More Claude Platform releases
Every Claude Platform release- Code written for Claude Haiku 4.5 can break on Claude Haiku 5.5
Updateunverified
- Claude Max and Team plans now include monthly API credits
Pricingunverified
| Date | Release | Type |
|---|---|---|
| Oct 7yesterday | Pricing | Pricing |
| Oct 7yesterday | We've launched Claude Haiku 5.5 (claude-haiku-5-5), our most capable model tuned for high-volume and unverified Update | Update |
| Oct 7yesterday | Update | Update |
| Oct 7yesterday | Beta | Beta |
| Oct 7yesterday | Pricing | Pricing |
| Oct 7yesterday | Update | Update |
| Oct 7yesterday | Update | Update |
| Oct 8today | Beta | Beta |
Also shipped on Oct 7, 2026
Anthropic in October 2026- SSH for Cloud Run services and instances is in Preview
Google CloudPreviewunverified
- Set credit usage limits and alerts for your workspace
LovablePricingunverified
- Faster inline text edits
LovablePreviewunverified
- Gemini 3.7 Flash is deprecated for your app's AI features
LovableDeprecationunverified
- The Cost Analysis tab of the Billing page now includes Serverless Inference Live Usage, which lists the...
DigitalOceanPricingunverified
| Date | Company | Release | Product | Type |
|---|---|---|---|---|
| Oct 7yesterday | Google Kubernetes Engine | GA | ||
| Oct 7yesterday | Cloud Run | Preview | ||
| Oct 7yesterday | Lovable | Pricing | ||
| Oct 7yesterday | Faster inline text edits unverified | Lovable | Preview | |
| Oct 7yesterday | Lovable | Deprecation | ||
| Oct 7yesterday | DigitalOcean | Pricing |